<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>United Pulls All MAX Flying Through Early March 2020 | AWIN_Commercial content from Aviation Week</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020" />
<meta name="keywords" content="AWIN_Commercial" />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="https://aviationweek.com/opensearch/apachesolr_search" title="Search search for Aviation Week" rel="search" type="application/opensearchdescription+xml" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="United Pulls All MAX Flying Through Early March 2020" />
<link rel="image_src" href="/site-files/aviationweek.com/files/uploads/2019/11/united-boeing-737-max9-lax-rf-5k5a6136.jpg" alt="" / >
<link rel="shortcut icon" href="https://aviationweek.com/site-files/aviationweek.com/files/aviationweek_favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="United Pulls All MAX Flying Through Early March 2020" />
<meta name="twitter:description" content="United Airlines on Nov. 15 removed all Boeing 737 MAX operations from its schedule through Mar. 4, 2020, one week after American Airlines and Southwest Airlines also pulled the type through the first week of March.  " />
<meta name="twitter:creator" content="@aviationweek" />
<meta name="twitter:site" content="@aviationweek" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020" />
<meta property="og:title" content="United Pulls All MAX Flying Through Early March 2020" />
<meta property="og:description" content="United Airlines on Nov. 15 removed all Boeing 737 MAX operations from its schedule through Mar. 4, 2020, one week after American Airlines and Southwest Airlines also pulled the type through the first week of March.  " />
<meta property="og:image" content="https://aviationweek.com/site-files/aviationweek.com/files/uploads/2019/11/united-boeing-737-max9-lax-rf-5k5a6136.jpg" />
<link rel="alternate" type="application/rss+xml" title="Aviation Week RSS" href="https://aviationweek.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />  
<noscript>
    <style type="text/css">
        .pm-pg \{opacity:1 !important;\} 
    </style>
    <div style="display:none;">JS blocked</div>
</noscript> 
<script type="text/javascript"> 
document.addEventListener("DOMContentLoaded", function(){
    console.log("DomContentLoaded"); if(!window.googletag ||
     typeof(window.googletag.pubads) !== 'function' || !window.googletag.pubads() ||
      typeof(window.googletag.pubads().getSlots) !== 'function' ||
       !window.googletag.pubads().getSlots() ) {      
        console.log("block detected"); 
        var el = document.getElementById("pm-pg"); 
        if (el.style.opacity !== undefined) {
            el.style.opacity = "1"; 
        } 
    } 
}); 
</script>   <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?g" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?g" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_298076b97459da7c9426dc71bcadfe05_61.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_1777332803307efd6576e5b2c8d496c7_194.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_a5585a1b301253ef1adacfca30a78d4e_4.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_dd8bb31ec016d4f3da14cab031816212_4.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/aviationweek.com/files/advagg_css/css_a80230dd0ae3186e0a8b6af0da0f359e_4.css" />
  <script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_8.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_2e68bd464f8fdd1d8eb78629e96fe06f_6.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_8623200c8c2fde3461e3f689f848fc30_5.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_7b2154de92bedb7cb6cbe9743710d6c8_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','966913078']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-56153024-2",{cookieDomain:".aviationweek.com"});ga("set","anonymizeIp",true);ga("set","page",location.pathname+location.search+location.hash);ga("send","pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script async src="'+src+'"></script>');document.write('<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[180,150],[300,250]],'gpt-180_1').addService(googletag.pubads()).setTargeting('pos','180_1');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[1,1]],'gpt-inarticlevideo_1').addService(googletag.pubads()).setTargeting('pos','inarticlevideo_1');if($(window).width()>=768)googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[970,90],[728,90],[468,60]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[300,600],[300,250],[300,100]],'gpt-300_2').addService(googletag.pubads()).setTargeting('pos','300_2');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[1,1]],'gpt-peelback_1').addService(googletag.pubads()).setTargeting('pos','peelback_1');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineOutOfPageSlot('/3834/aviationweek.home/awin_commercial','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/aviationweek.home/awin_commercial','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/awincommercial/united-pulls-all-max-flying-through-early-march-2020').setTargeting('nid','1969885').setTargeting('contentsource','Aviation-Daily').setTargeting('ptype','article').setTargeting('authors','ben_goldstein')});var doubleclick_settings=Drupal.settings.doubleclick||{},adunit=doubleclick_settings.adunit,size=doubleclick_settings.size,targeting=doubleclick_settings.targeting,identifier_el='gpt-welcome-ad-dfp'
function showMainContent(){$(function(){if($('#pm-pg').css('opacity')==0){console.log('!!! showMainContent ');$('#pm-pg').css('opacity',1)}})}
function isDisplayWelcomeAd(adunit){var dc_settings=Drupal.settings.doubleclick||{},pathname=window.location.pathname;if(adunit==='')return false;if(!dc_settings.ignore_path)return true;var ignore_path=dc_settings.ignore_path.split(','),path_status_result=true;for(var i=0,max=ignore_path.length;i<max;i++)if(pathname.match(new RegExp(ignore_path[i])))path_status_result=false;return path_status_result};blockAdBlock.onDetected(function(){if(isDebug())console.log('Adblock is detected.');console.log('!!! onDetected');showMainContent()})
function isDebug(){var dfp_log_path=new RegExp('dfp_log');return!!(dfp_log_path.test(location.search))}
function debugLog(mess){if(isDebug())console.log(mess)};googletag.cmd.push(function(){if(isDisplayWelcomeAd(adunit)){console.log('!!! push');var arrSize=size.split(','),sizes=[];for(var t=0,maxt=arrSize.length;t<maxt;t++){var sizeItem=arrSize[t].split('x');sizes.push([Number(sizeItem[0]),Number(sizeItem[1])])};var welcome_ad=googletag.defineSlot(adunit,sizes,identifier_el);welcome_ad.addService(googletag.pubads());for(var i=0,max=targeting.length;i<max;i++)welcome_ad.setTargeting(targeting[i].target,targeting[i].value);googletag.pubads().addEventListener('slotRenderEnded',function(event){var isWelcomeAd=event.slot.getSlotId().getDomId()===identifier_el;if(event.isEmpty&&isWelcomeAd)showMainContent()})}else{showMainContent();debugLog('Welcome ad ignore this path')}});googletag.cmd.push(function(){googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices()});
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/aviationweek/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">
<div class="mboxDefault"></div><script type="text/javascript">mboxCreate('global_mbox');</script>

  <div class="site_domain" style="display:none">https://aviationweek</div>
  <div class="doubleclick__welcome--content-block" id="gpt-welcome-ad-dfp">
    <script>
      googletag.cmd.push(function() { googletag.display('gpt-welcome-ad-dfp'); });
    </script>
  </div>

<div id="pm-pg" style="opacity: 0;" class="pm-pg">
      <div class="pm-util">
      <div class="pm-util-padding">
          <!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="https://twitter.com/aviationweek" class="ir-twitter">Twitter</a></li><li><a href="https://www.facebook.com/avweek" class="ir-facebook">Facebook</a></li><li><a href="http://www.youtube.com/user/AviationWeek" class="ir-youtube">YouTube</a></li><li><a href="https://www.linkedin.com/organization/99136" class="ir-linkedin">LinkedIn</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/store" title="">Store</a></li>
<li class="leaf"><a href="http://events.aviationweek.com" title="">Events</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletter</a></li>
<li class="leaf"><a href="/contact-aviation-week" title="">Contact Us</a></li>
<li class="leaf last"><a href="http://archive.aviationweek.com" title="">100-Year Archive</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
      </div>
    </div>
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Aviation Week</a>                            </div>
                  <div class="pm_neal"></div>
              <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/awincommercial/united-pulls-all-max-flying-through-early-march-2020?destination=node%2F1969885"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-Wb9y3rNpFgVPPZqzysBmeeOgojmYv3HjCltno_YkAfE" value="form-Wb9y3rNpFgVPPZqzysBmeeOgojmYv3HjCltno_YkAfE"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-131" class="block block-block ">
        <div class="block-content">
      <p>
<style type="text/css">.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(1) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(1) > a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(2) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(2) > a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(5) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(5) a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(6) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(6) a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {width:100px; line-height: 13px; background-color: transparent;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a {padding: 5px 11px; color: #000000;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a:hover {color: #ffffff;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(9) {background-color:#9DB7D9; }
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(9) a {color:#fff;}
.pm-hd .pm-nav-menu ul.nice-menu div.list-splitter ul li {width:13em; background-color: #c3c3c3;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {background-color:#9DB7D9; }
</style>
</p>
<!--
<style type="text/css">
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) a {padding: 5px 11px;}
</style>
-->    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-81" class="block block-block ">
        <div class="block-content">
      <style type="text/css">
.featured-small-hero-related { display: none; }
.featured-large-hero-related { display: none; }
.featured-large-hero-info { width: 595px !important; }</style>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-161" class="block block-block ">
        <div class="block-content">
      <script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/05/100coveranimdigital.gif', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/05/100coveranimdigital.gif.crop_display.jpg');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/10/aw10032016awstcoverdigital.gif', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/10/aw10032016awstcoverdigital.gif.crop_display.jpg');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/11/aw11072016digitalcover.gif?1478219262', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/11/03/AW_11_07_2016_DigitalCover1.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/aw12192016awstcoverdigital.gif?1481843116', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/15/AW_12_19_2016_AWSTCover_digital.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/aw12262016awstdigitalcover-small-1.gif?1482852177', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/22/AW_12_26_2016_AWST_DigitalCover-small_0.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/aw01092017digitalcover.gif?1483662618', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/05/AW_01_09_2017_DigitalCover.gif');
 });
});
</script>
<script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/aw01162017digital.gif?1484265387', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/12/AW_01_16_2017_Digital.gif');
 });
});
</script>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-776151 menu-path-node-1716841 first  odd "><a href="/future-of-aerospace" title="">Future of Aerospace</a></li>
<li class="menu-270746 menuparent menu-path-taxonomy-term-7357 even "><a href="/commercial-aviation" title="" data-ad-target="commercial-aviation" aria-haspopup="true">Commercial Aviation</a><ul><li class="menu-774991 menu-path-taxonomy-term-39761 first  odd "><a href="/commercial-aviation/new-civil-aircraft" title="New Civil Aircraft">New Civil Aircraft</a></li>
<li class="menu-775221 menu-path-taxonomy-term-41431 even "><a href="/commercial-aviation/aircraft-interiors" title="">Aircraft Interiors</a></li>
<li class="menu-775131 menu-path-taxonomy-term-8969 odd "><a href="/commercial-aviation/airline-intel" title="">Airline Intel</a></li>
<li class="menu-775001 menu-path-taxonomy-term-39711 even "><a href="/future-aerospace/technology/flight-deck" title="From the Flight Deck">From the Flight Deck</a></li>
<li class="menu-776061 menu-path-aviationweekcom-commercial-aviation-crossover-narrowbody-jets odd "><a href="http://aviationweek.com/commercial-aviation/crossover-narrowbody-jets" title="">Crossover Narrowbody Jets</a></li>
<li class="menu-776201 menu-path-taxonomy-term-45351 even "><a href="/commercial-aviation/vertical-flight" title="">Vertical Flight</a></li>
<li class="menu-776241 menu-path-taxonomy-term-39681 odd "><a href="/commercial-aviation/propulsion" title="">Propulsion</a></li>
<li class="menu-776251 menu-path-taxonomy-term-36781 even "><a href="/program-management-corner" title="">Program Management Corner</a></li>
<li class="menu-777971 menu-path-node-1809711 odd  last "><a href="/category/asset-utilization" title="">Asset Utilization</a></li>
</ul>
</li>
<li class="menu-270748 menuparent menu-path-taxonomy-term-7353 odd "><a href="/defense" title="" data-ad-target="defense" aria-haspopup="true">Defense</a><ul><li class="menu-776021 menu-path-aviationweekcom-defense-missile-defense first  odd "><a href="http://aviationweek.com/defense/missile-defense" title="">Missile Defense</a></li>
<li class="menu-775021 menu-path-taxonomy-term-39731 even "><a href="/defense/combat-aircraft-0" title="Combat Aircraft">Combat Aircraft</a></li>
<li class="menu-775031 menu-path-taxonomy-term-39741 odd "><a href="/defense/electronic-warfare" title="Electronic Warfare">Electronic Warfare</a></li>
<li class="menu-775141 menu-path-taxonomy-term-40211 even "><a href="/defense/air-combat-safety" title="">Air Combat Safety</a></li>
<li class="menu-775041 menu-path-taxonomy-term-39751 odd "><a href="/defense/intelligence-surveillance-reconnaissance" title="Intelligence Surveillance Reconnaissance">Intelligence, Surveillance &amp; Reconnaissance</a></li>
<li class="menu-775351 menu-path-taxonomy-term-42001 even "><a href="/defense/military-trainers-light-attack" title="">Military Trainers</a></li>
<li class="menu-776221 menu-path-taxonomy-term-45271 odd "><a href="/defense/vertical-flight" title="">Vertical Flight</a></li>
<li class="menu-775161 menu-path-taxonomy-term-8963 even "><a href="/defense/washington-outlook-0" title="">Washington Outlook</a></li>
<li class="menu-776261 menu-path-taxonomy-term-36781 odd  last "><a href="/program-management-corner" title="">Program Management Corner</a></li>
</ul>
</li>
<li class="menu-270750 menuparent menu-path-taxonomy-term-7365 even "><a href="/space" title="" data-ad-target="space" aria-haspopup="true">Space</a><ul><li class="menu-775191 menu-path-taxonomy-term-7976 first  odd "><a href="/space/commercializing-space" title="">Commercial Space</a></li>
<li class="menu-775201 menu-path-taxonomy-term-39781 even  last "><a href="/space/space-exploration" title="">Space Exploration</a></li>
</ul>
</li>
<li class="menu-270747 menuparent menu-path-taxonomy-term-7385 odd "><a href="/business-aviation" title="" data-ad-target="business-aviation" aria-haspopup="true">Business Aviation</a><ul><li class="menu-776211 menu-path-taxonomy-term-45361 first  odd "><a href="/business-aviation/vertical-flight" title="">Vertical Flight</a></li>
<li class="menu-775711 menu-path-taxonomy-term-42731 even "><a href="/business-aviation/purchase-planning-handbook" title="">Purchase Planning Handbook</a></li>
<li class="menu-775181 menu-path-taxonomy-term-11301 odd "><a href="/business-aviation/inside-business-aviation" title="">Inside Business Aviation</a></li>
<li class="menu-776181 menu-path-https--acukwikcom even "><a href="https://acukwik.com" title="">AC-U-KWIK</a></li>
<li class="menu-776191 menu-path-aircharterguidecom odd "><a href="http://aircharterguide.com" title="">Air Charter Guide</a></li>
<li class="menu-776231 menu-path-aircraftbluebookcom even  last "><a href="http://aircraftbluebook.com" title="">Aircraft Bluebook</a></li>
</ul>
</li>
<li class="menu-758031 menu-path-aviationweekcom-connected-aerospace even "><a href="http://aviationweek.com/connected-aerospace" title="">Connected Aerospace</a></li>
<li class="menu-270749 menu-path-mro-networkcom odd "><a href="http://www.mro-network.com" title="">MRO</a></li>
<li class="menu-737331 menu-path-https--pgsaviationweekcom-LP1635 even "><a href="https://pgs.aviationweek.com/LP=1635" title="">Products &amp; Services</a></li>
<li class="menu-270752 menu-path-awinaviationweekcom- odd  last "><a href="http://awin.aviationweek.com/" title="">Aviation Week Intelligence Network</a></li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/awincommercial">AWIN_Commercial</a> &#62; United Pulls All MAX Flying Through Early March 2020</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
          <div class="messages awin-alert  alert-hidden">
<div class="aw-awin-wrapper"><input type="hidden" name="aw_publisher" id= "aw_publisher" value="ad">You have access to this content through your organization’s enterprise subscription to the Aviation Week Intelligence Network (AWIN). Would you like to go there now? Your choice will be remembered until you close your browser.<div class="aw-awin-options"><a href="/" class="option-no btn" data-link="/penton_aweek_awin/platform/AW">No, stay here</a><a href="http://awin.aviationweek.com/ArticlesStory.aspx?id=85bf973d-c7e2-4502-b85e-3784f8b1fab6" class="option-yes btn btn-branded" data-link="/penton_aweek_awin/platform/AWIN">Yes, go to AWIN</a></div><span class="close-icon"></span></div></div>
                                <a href="https://aviationweek.com/aviation-daily"><img src="https://aviationweek.com/site-files/aviationweek.com/files/uploads/2014/02/avdbrandedcontent2015595x45.png" alt="Aviation Daily" title="Aviation Daily" width="595" height="45" /></a>                                          <h1 class="page-title">United Pulls All MAX Flying Through Early March 2020</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-1969885" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Nov 15, 2019</span>
                                    <span class="author-name">
                <a href="/author/ben-goldstein" rel="author">Ben Goldstein</a>              </span>
                                      <strong> | </strong>                                      <span class="source-name">
                Aviation Daily              </span>
                              </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F1969885&amp;nid=1969885&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020" data-text="United Pulls All MAX Flying Through Early March 2020" data-count="none" data-via="aviationweek">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
          </div>


        <div class="content clear-block">
      <div class="article-image medium-image"><img alt="" src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/medium_img/uploads/2019/11/united-boeing-737-max9-lax-rf-5k5a6136.jpg" title="" height="220" width="390" class="imagecache imagecache-medium_img" /><div class="image-credits">Rob Finlayson</div></div>                    
            
                    <div class="node-body article-body"><div class="truncated-body"><p>United Airlines on Nov. 15 removed all Boeing 737 MAX operations from its schedule through Mar. 4, 2020, one week after American Airlines and Southwest Airlines also pulled the type through the first week of March.&nbsp;

&ldquo;Since the grounding of the Boeing MAX aircraft in March, United has gone to great lengths to minimize the impact on our customers&rsquo; travel plans. We&rsquo;ve used spare aircraft and other creative solutions to help our customers, who had been scheduled to travel ...</p></div>
      
  <div class="gatedLogin well">
    <div class="contentPadding clearfix">
            
      
        <h2>THIS CONTENT REQUIRES SUBSCRIPTION ACCESS</h2>
        <p><p>You must have an <strong>Aviation Week Intelligence Network (AWIN)</strong> account or subscribe to this <strong>Market Briefing</strong> to access&nbsp;&quot;United Pulls All MAX Flying Through Early March 2020&quot;.</p>

<p>&nbsp;</p>

<p><strong>Current Aviation Week Intelligence Network (AWIN) enterprise and individual members:</strong>&nbsp;please go to&nbsp;<a href="http://awin.aviationweek.com">http://awin.aviationweek.com</a>&nbsp;for access.</p>

<p>&nbsp;</p>

<p><strong>Not currently a subscriber? </strong>Click on the &quot;Learn More&quot; button below to view subscription offers.</p>
</p>
            <div class="gatedLoginButtons gated-register-button">
                          <div><a class="btn btn-branded btn-wide" href="http://aviationweek.com/aviation-week-market-briefings">Learn More</a></div>
                          <div class="loginLinkText">
            Already registered? <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> here.
          </div>
              </div>
    </div>
  </div>
</div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=1969885&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F1969885&amp;nid=1969885&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020" data-text="United Pulls All MAX Flying Through Early March 2020" data-count="none" data-via="aviationweek">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="https://aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=1969885" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-20" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-inarticlevideo_1');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/commercial-aviation/new-mom-aircraft-it-s-economics-stupid">A New MOM Aircraft? It’s the Economics, Stupid</a> <span class="comments-count">111</span> <span class="gated">&nbsp;</span></li>
<li><a href="/commercial-aviation/opinion-why-boeing-s-c-series-concerns-are-justified">Opinion: Why Boeing’s C Series Concerns Are Justified </a> <span class="comments-count">368</span> <span class="gated">&nbsp;</span></li>
<li><a href="/defense/presidential-bomber-report-touts-b-21-air-force-one">Presidential Bomber? Report Touts B-21 For Air Force One</a> <span class="comments-count">236</span> <span class="gated">&nbsp;</span></li>
<li><a href="/commercial-aviation/boeing-defines-final-737-max-stretch-offering">Boeing Defines Final 737 MAX Stretch Offering </a> <span class="comments-count">136</span> <span class="gated">&nbsp;</span></li>
<li class="last"><a href="/defense/controversy-flares-over-f-35-air-combat-report">Controversy Flares Over F-35 Air Combat Report</a> <span class="comments-count">334</span> <span class="gated">&nbsp;</span></li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-300_1');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1345421" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Commercial Aviation: Market Briefing      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p class="rtecenter"><strong style="color: rgb(51, 51, 51); font-family: Arial, &quot;Helvetica Neue&quot;, Helvetica, sans-serif; font-size: 14px; text-align: center;">A subscription to <a href="http://aviationweek.com/aviation-week-market-briefings">Aviation Daily</a> is required to access these stories.</strong></p>

<p class="rtecenter">&nbsp;</p>
</div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/boeing-targets-777x-test-restart-ge-reveals-ge9x-upgrade-details">Boeing Targets 777X Test Restart As GE Reveals GE9X Upgrade Details</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/united-pulls-all-max-flying-through-early-march-2020">United Pulls All MAX Flying Through Early March 2020</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/faa-shutdown-funding-bill-approaching-key-vote-threshold">FAA Shutdown-Funding Bill Approaching Key Vote Threshold</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/french-pilots-call-exhaustive-training-flying-max-again">French Pilots Call For Exhaustive Training Before Flying MAX Again</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/mitsubishi-aircraft-brings-composite-tail-parts-house">Mitsubishi Aircraft Brings Composite Tail Parts In-House</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php--><p class="rtecenter">&nbsp;</p>

<p class="rtecenter"><a href="http://aviationweek.com/aviation-week-market-briefings"><img alt="" src="http://awin.aviationweek.com/Portals/_default/Skins/AWIN/images/aviationdaily_logo.png" style="font-size: 12.8px; line-height: 20px; text-align: center; width: 147px; height: 24px;" /></a></p>

<p class="rtecenter"><a class="btn btn-branded btn-wide" href="http://aviationweek.com/aviation-week-market-briefings">Subscribe</a></p>

<p class="rtecenter"><a class="btn btn-branded btn-wide" href="http://awin.aviationweek.com/AWINLogin/tabid/1083/Default.aspx?returnurl=%2f">Log In</a></p>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-300_2');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-sign_up_message" class="block block-penton_custom  block-action">
      <div class="block-title-icon">
      <span class="icon-newsletter"></span>
      <h2 class="block-title">Sign up to Aviation Week Newsletter</h2>
    </div>
        <div class="block-content">
      <!-- call-to-action -->
      <p><span class="description">Daily analysis on technology advances impacting the global aviation, aerospace &amp; defense industries.</span></p>
        <div class="button-region centered">
      <a href="http://aviationweek.com/newsletters/signup" class="btn btn-branded btn-wide">Subscribe</a>    </div>
  <!-- / call-to-action -->
    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      AviationWeek.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/commercial-aviation" title="">Commercial Aviation</a></li>
<li class="leaf"><a href="/business-aviation" title="">Business Aviation</a></li>
<li class="leaf"><a href="/defense" title="">Defense</a></li>
<li class="leaf"><a href="/mro" title="">MRO</a></li>
<li class="leaf"><a href="/space" title="">Space</a></li>
<li class="leaf"><a href="http://archive.aviationweek.com" title="">100-Year Archive</a></li>
<li class="leaf"><a href="http://events.aviationweek.com" title="">Events</a></li>
<li class="leaf last"><a href="http://awin.aviationweek.com" title="">Aviation Week Intelligence Network</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://aviationweek.com/catalog/30621" title="">Subscribe</a></li>
<li class="leaf"><a href="http://aviationweek.com/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf"><a href="http://aviationweek.com/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf last"><a href="http://m.aviationweek.com" title="">Mobile site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">Aviation Week Network</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://aviationweek.com/about" title="">About Us</a></li>
<li class="leaf"><a href="http://aviationweek.com/contact-aviation-week" title="">Contact Us</a></li>
<li class="leaf"><a href="http://aviationweek.com/aviation-week-media-kit" title="">Advertise</a></li>
<li class="leaf last"><a href="http://aviationweek.com/store" title="">Store</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="https://twitter.com/aviationweek" class="ir-twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/avweek" class="ir-facebook">Facebook</a></li>
<li><a href="http://www.youtube.com/user/AviationWeek" class="ir-youtube">YouTube</a></li>
<li class="last"><a href="https://www.linkedin.com/organization/99136" class="ir-linkedin">LinkedIn</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search AviationWeek.com</h5>
  
  
  <div class="pane-content">
    <form action="/awincommercial/united-pulls-all-max-flying-through-early-march-2020"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-uDNzHEWRmywVmkpS6OF4VicZZrCvTAW3NBJl2dt38Fw" value="form-uDNzHEWRmywVmkpS6OF4VicZZrCvTAW3NBJl2dt38Fw"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p style="float: right;"><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement"></div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-peelback_1');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gpt-floor');});</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><iframe name="_rlcdn" width=0 height=0 frameborder=0 src=//di.rlcdn.com/501169.html?pdata=domain%3Daviationweek.com%2CpName%3Darticle%3AUnited+Pulls+All+MAX+Flying+Through+Early+March+2020%2CpType%3Darticle%2CprimCat%3Dawin_commercial></iframe><script src="http://tags.crwdcntrl.net/c/11926/cc.js?ns=_cc11926" id="LOTCC_11926"></script><script>_cc11926.add("int", "destinationURL", "aviationweek.com/awincommercial/united-pulls-all-max-flying-through-early-march-2020")_cc11926.add("med", "contentType", "article")_cc11926.add("int", "primaryCategory", "awin_commercial")_cc11926.add("int", "taxonomy", "AWIN_Commercial|Commercial Aviation Top Stories|AWIN|North America")_cc11926.add("med", "pagePermission", "AWIN")_cc11926.add("seg", "userPermission", "anonymous")_cc11926.bcp();</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/mbox.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/blockadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/aviationweek.com\/modules\/custom\/aviation_week_remote_search\/js\/rightsidebar-search.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/aviationweek.com\/modules\/custom\/penton_aweek_awin\/js\/js.cookie.js":true,"\/sites\/aviationweek.com\/modules\/custom\/penton_aweek_awin\/js\/penton_aweek_awin_anonymous.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
    <div class="l-corporate-footer">
        <div class="l-corporate-footer-logo-copyrights-wrapper">
            <div class="l-corporate-footer-logo-copyrights">
                <div class="l-corporate-footer-logo">
                  <a href="http://www.informamarkets.com/"><img src="/sites/all/themes/pisces_core/images/corporate_footer_logo.png" alt="Informa Markets"></a>                </div>
                <div class="l-corporate-footer-copyright">
                    Copyright &#169; 2019. All rights reserved. Informa Markets, a trading division of Informa PLC.
                </div>
            </div>
        </div>
        <div class="l-corporate-footer-links-wrapper">
            <div class="l-corporate-footer-links">
                <ul>
                      <li><a href="https://www.informamarkets.com/accessibility">Accessibility</a></li>
                      <li><a href="https://engage.informa.com/privacy-statement/">Privacy Policy</a></li>
                      <li><a href="https://engage.informa.com/cp-ge/cookie-policy">Cookie Policy</a></li>
                      <li><a href="https://www.informamarkets.com/terms-of-use">Terms of Use</a></li>
                </ul>
            </div>
        </div>
    </div>

</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?g"></script>
<script type="text/javascript">mboxLoadSCPlugin(s);</script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:United Pulls All MAX Flying Through Early March 2020";
s.channel="awin_commercial";
s.pageType="article";
s.prop1="United Pulls All MAX Flying Through Early March 2020";
s.prop6="article";
s.list1="AWIN_Commercial|Commercial Aviation Top Stories|AWIN|North America";
s.prop10="Nov 15, 2019";
s.prop12="p";
s.prop37="Aviation Daily";
s.prop41="author";
s.prop46="wall";
s.eVar9="Ben Goldstein";
s.eVar26="AWIN";
s.eVar27="article";
s.eVar72="85bf973d-c7e2-4502-b85e-3784f8b1fab6";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/6719906"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="https://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/>

<div class="gdpr gdpr--hidden">
  <div class="gdpr__message">We use cookies to improve your website experience. To learn about our use of cookies and how you can manage your cookie settings, please see our <a href="http://engage.informa.com/pi/cookie-policy/" target="_blank">Cookie Policy</a>. By continuing to use the website, you consent to our use of cookies.</div>
  <div class="gdpr__buttons">
    <div class="gdpr__close">
      <div class="gdpr__close-before"></div>
      <div class="gdpr__close-after"></div>
    </div>
  </div>
</div>

<div id="gpt-pm-oop"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('gpt-pm-oop');});</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('gpt-pm-oop-skin');});</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/custom/penton_gdpr/penton_gdpr.js?g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"aviationweek.com","useCanonical":true,"noCookies":false,"sections":"AWIN_Commercial","title":"United Pulls All MAX Flying Through Early March 2020","authors":"Ben Goldstein"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "IXZC4QKE6BDSVNBBOX54JQ"; adroll_pix_id = "3BQ2N447KNEODAIZTDTY2B"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c32e283f7d","applicationID":"248706898","transactionName":"Z1xVNRYED0BZUEJQXl4WdgIQDA5dF11ZXVRvSVYGAToXWl1E","queueTime":0,"applicationTime":5634,"atts":"SxtWQ14eHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
