<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Airlines Want More Considered Approach To PED Measures | AWIN_Commercial content from Aviation Week</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures" />
<meta name="keywords" content="AWIN_Commercial" />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://aviationweek.com/opensearch/apachesolr_search" title="Search search for Aviation Week" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<meta property="fb:pages" content="16067432199" />
<meta name="apple-itunes-app" content="app-id=932108375" />
<meta name="apple-itunes-app" content="app-id=932108375" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/awincommercial/airlines-want-more-considered-approach-ped-measures";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 24;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "Aviation Week";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "aviationweek.home";
roadblock.ad_dart_zone = "awin_commercial";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Airlines Want More Considered Approach To PED Measures" />
<link rel="image_src" href="/site-files/aviationweek.com/files/uploads/2017/06/laptopcheckedbaggagegetty.jpg" alt="" / >
<link rel="shortcut icon" href="http://aviationweek.com/site-files/aviationweek.com/files/aviationweek_favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Airlines Want More Considered Approach To PED Measures" />
<meta name="twitter:description" content="The IATA is calling for governments to work more closely with industry regarding extra security measures for electronic devices carried onboard aircraft." />
<meta name="twitter:creator" content="@aviationweek" />
<meta name="twitter:site" content="@aviationweek" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures" />
<meta property="og:title" content="Airlines Want More Considered Approach To PED Measures" />
<meta property="og:description" content="The IATA is calling for governments to work more closely with industry regarding extra security measures for electronic devices carried onboard aircraft." />
<meta property="og:image" content="http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/06/laptopcheckedbaggagegetty.jpg" />
<link rel="alternate" type="application/rss+xml" title="Aviation Week RSS" href="http://aviationweek.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_3.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_92c87f03c96452551b6226c1252934f1_4.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_9a362e3884f4d37bc9d35c5208179647_4.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_75e243008ba2298bec5aaf47bcb971d5_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/aviationweek.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_4.css" />
  <script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_5.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_7b289635985f4bd42d2eb618b184318b_5.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_8623200c8c2fde3461e3f689f848fc30_5.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_bf3b4fc9b30ad0169e3fa15942d5489f_4.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','966913078']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script src="'+src+'"></script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[180,150],[300,250]],'gpt-180_1').addService(googletag.pubads()).setTargeting('pos','180_1');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[1,1]],'gpt-inarticlevideo_1').addService(googletag.pubads()).setTargeting('pos','inarticlevideo_1');if($(window).width()>=768)googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[970,90],[728,90],[468,60]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[300,600],[300,250],[300,100]],'gpt-300_2').addService(googletag.pubads()).setTargeting('pos','300_2');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[1,1]],'gpt-peelback_1').addService(googletag.pubads()).setTargeting('pos','peelback_1');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineSlot('/3834/aviationweek.home/awin_commercial',[[640,480]],'gpt-interstitial').addService(googletag.pubads()).setTargeting('pos','interstitial');googletag.defineOutOfPageSlot('/3834/aviationweek.home/awin_commercial','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/aviationweek.home/awin_commercial','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/awincommercial/airlines-want-more-considered-approach-ped-measures').setTargeting('nid','1638501').setTargeting('contentsource','Aviation-Daily').setTargeting('ptype','article').setTargeting('authors','_adrian_schofield');googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/aviationweek/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">
<div class="mboxDefault"></div><script type="text/javascript">mboxCreate('global_mbox');</script>

<div id="pm-pg" class="pm-pg">
      <div class="pm-util">
      <div class="pm-util-padding">
          <!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="https://twitter.com/aviationweek" class="ir-twitter">Twitter</a></li><li><a href="https://www.facebook.com/avweek" class="ir-facebook">Facebook</a></li><li><a href="http://www.youtube.com/user/AviationWeek" class="ir-youtube">YouTube</a></li><li><a href="http://www.linkedin.com/groups?gid=2104198&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=ta" class="ir-linkedin">LinkedIn</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/store" title="">Store</a></li>
<li class="leaf"><a href="/catalog/30621" title="">Subscribe</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletter</a></li>
<li class="leaf"><a href="/aviation-week-media-kit" title="">Advertise</a></li>
<li class="leaf"><a href="/contact-aviation-week" title="">Contact Us</a></li>
<li class="leaf last"><a href="http://archive.aviationweek.com" title="">100-Year Archive</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
      </div>
    </div>
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Aviation Week</a>                            </div>
                    <div class="pm-search">
          <form action="/awincommercial/airlines-want-more-considered-approach-ped-measures"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-Ve6Z8taZDql-4d4zhNJvqxtj9lFhCXYg9xzI1NXXVC4" value="form-Ve6Z8taZDql-4d4zhNJvqxtj9lFhCXYg9xzI1NXXVC4"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/awincommercial/airlines-want-more-considered-approach-ped-measures?destination=node%2F1638501"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-f6fCKLxZFjZVEzfZrPTC2WVkNSEpW4W6ogjRF8TpjrI" value="form-f6fCKLxZFjZVEzfZrPTC2WVkNSEpW4W6ogjRF8TpjrI"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-131" class="block block-block ">
        <div class="block-content">
      <!--<style type="text/css">.pm-hd .pm-nav-menu ul.nice-menu li a {  font-size:12px;  padding:0 12px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {background-color:#9DB7D9; }
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a {color:#fff;}
.pm-hd .pm-nav-menu ul.nice-menu li:last-child {background-color: #c3c3c3; width: 170px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) {background-color:transparent; }
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) li:hover a  {color:#fff;}
</style>-->
<style type="text/css">.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(2) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(2) > a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(5) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(5) a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {width:100px; line-height: 13px; background-color: transparent;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a {padding: 5px 11px; color: #000000;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a:hover {color: #ffffff;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(9) {background-color:#9DB7D9; }
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(9) a {color:#fff;}
.pm-hd .pm-nav-menu ul.nice-menu div.list-splitter ul li {width:13em; background-color: #c3c3c3;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {background-color:#9DB7D9; }
</style>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-81" class="block block-block ">
        <div class="block-content">
      <style type="text/css">
.featured-small-hero-related { display: none; }
.featured-large-hero-related { display: none; }
.featured-large-hero-info { width: 595px !important; }</style>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-161" class="block block-block ">
        <div class="block-content">
      <script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/05/100coveranimdigital.gif', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/05/100coveranimdigital.gif.crop_display.jpg');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/10/aw10032016awstcoverdigital.gif', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/10/aw10032016awstcoverdigital.gif.crop_display.jpg');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/11/aw11072016digitalcover.gif?1478219262', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/11/03/AW_11_07_2016_DigitalCover1.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/aw12192016awstcoverdigital.gif?1481843116', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/15/AW_12_19_2016_AWSTCover_digital.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/aw12262016awstdigitalcover-small-1.gif?1482852177', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/22/AW_12_26_2016_AWST_DigitalCover-small_0.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/aw01092017digitalcover.gif?1483662618', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/05/AW_01_09_2017_DigitalCover.gif');
 });
});
</script>
<script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/aw01162017digital.gif?1484265387', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/12/AW_01_16_2017_Digital.gif');
 });
});
</script>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-534591 menuparent menu-path-node-1169831 first  odd "><a href="/technology" title="" data-ad-target="technology" aria-haspopup="true">Technology</a><ul><li class="menu-774961 menu-path-taxonomy-term-39691 first  odd "><a href="/technology/aircraft-design" title="Aircraft Design">Aircraft Design</a></li>
<li class="menu-774971 menu-path-taxonomy-term-39701 even "><a href="/technology/advances-manufacturing" title="Advances in Manufacturing">Advances in Manufacturing</a></li>
<li class="menu-774981 menu-path-taxonomy-term-39721 odd "><a href="/technology/vertical-flight" title="Vertical Flight">Vertical Flight</a></li>
<li class="menu-775111 menu-path-taxonomy-term-39761 even "><a href="/commercial-aviation/new-civil-aircraft" title="">New Civil Aircraft</a></li>
<li class="menu-775121 menu-path-taxonomy-term-8957 odd "><a href="/columns/leading-edge" title="">Leading Edge</a></li>
<li class="menu-775641 menu-path-taxonomy-term-36781 even  last "><a href="/program-management-corner" title="">Program Management Corner</a></li>
</ul>
</li>
<li class="menu-270746 menuparent menu-path-taxonomy-term-7357 even "><a href="/commercial-aviation" title="" data-ad-target="commercial-aviation" aria-haspopup="true">Commercial Aviation</a><ul><li class="menu-774991 menu-path-taxonomy-term-39761 first  odd "><a href="/commercial-aviation/new-civil-aircraft" title="New Civil Aircraft">New Civil Aircraft</a></li>
<li class="menu-775001 menu-path-taxonomy-term-39711 even "><a href="/technology/flight-deck" title="From the Flight Deck">From the Flight Deck</a></li>
<li class="menu-775011 menu-path-taxonomy-term-39771 odd "><a href="/commercial-aviation/airline-fleets-network" title="Fleets and Networks">Airline Fleets and Networks</a></li>
<li class="menu-775131 menu-path-taxonomy-term-8969 even "><a href="/columns/airline-intel" title="">Airline Intel</a></li>
<li class="menu-775221 menu-path-taxonomy-term-41431 odd  last "><a href="/commercial-aviation/aircraft-interiors" title="">Aircraft Interiors</a></li>
</ul>
</li>
<li class="menu-270750 menuparent menu-path-taxonomy-term-7365 odd "><a href="/space" title="" data-ad-target="space" aria-haspopup="true">Space</a><ul><li class="menu-775191 menu-path-taxonomy-term-7976 first  odd "><a href="/space/commercializing-space" title="">Commercial Space</a></li>
<li class="menu-775201 menu-path-taxonomy-term-39781 even "><a href="/space/space-exploration" title="">Space Exploration</a></li>
<li class="menu-775211 menu-path-taxonomy-term-8960 odd  last "><a href="/columns/orbit" title="">In Orbit</a></li>
</ul>
</li>
<li class="menu-270748 menuparent menu-path-taxonomy-term-7353 even "><a href="/defense" title="" data-ad-target="defense" aria-haspopup="true">Defense</a><ul><li class="menu-775021 menu-path-taxonomy-term-39731 first  odd "><a href="/defense/combat-aircraft-0" title="Combat Aircraft">Combat Aircraft</a></li>
<li class="menu-775031 menu-path-taxonomy-term-39741 even "><a href="/defense/electronic-warfare" title="Electronic Warfare">Electronic Warfare</a></li>
<li class="menu-775141 menu-path-taxonomy-term-40211 odd "><a href="/defense/air-combat-safety" title="">Air Combat Safety</a></li>
<li class="menu-775041 menu-path-taxonomy-term-39751 even "><a href="/defense/intelligence-surveillance-reconnaissance" title="Intelligence Surveillance Reconnaissance">Intelligence, Surveillance &amp; Reconnaissance</a></li>
<li class="menu-775151 menu-path-taxonomy-term-39721 odd "><a href="/technology/vertical-flight" title="">Vertical Flight</a></li>
<li class="menu-775161 menu-path-taxonomy-term-8963 even "><a href="/columns/washington-outlook" title="">Washington Outlook</a></li>
<li class="menu-775351 menu-path-taxonomy-term-42001 odd  last "><a href="/defense/military-trainers" title="">Military Trainers</a></li>
</ul>
</li>
<li class="menu-270747 menuparent menu-path-taxonomy-term-7385 odd "><a href="/business-aviation" title="" data-ad-target="business-aviation" aria-haspopup="true">Business Aviation</a><ul><li class="menu-775171 menu-path-taxonomy-term-39721 first  odd "><a href="/technology/vertical-flight" title="">Vertical Flight</a></li>
<li class="menu-775181 menu-path-taxonomy-term-11301 even "><a href="/columns/inside-business-aviation" title="">Inside Business Aviation</a></li>
<li class="menu-775711 menu-path-taxonomy-term-42731 odd  last "><a href="/business-aviation/purchase-planning-handbook" title="">Purchase Planning Handbook</a></li>
</ul>
</li>
<li class="menu-270749 menu-path-mro-networkcom even "><a href="http://www.mro-network.com" title="">MRO</a></li>
<li class="menu-758031 menu-path-aviationweekcom-connected-aerospace odd "><a href="http://aviationweek.com/connected-aerospace" title="">Connected Aerospace</a></li>
<li class="menu-737331 menu-path-pagesaviationweekcom-network even "><a href="http://pages.aviationweek.com/network" title="">Products &amp; Services</a></li>
<li class="menu-270751 menu-path-eventsaviationweekcom odd "><a href="http://events.aviationweek.com" title="">Events</a></li>
<li class="menu-270752 menu-path-awinaviationweekcom- even  last "><a href="http://awin.aviationweek.com/" title="">Aviation Week Intelligence Network</a></li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/awincommercial-1">AWIN_Commercial</a> &#62; Airlines Want More Considered Approach To PED Measures</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
          <div class="messages awin-alert  alert-hidden">
<div class="aw-awin-wrapper"><input type="hidden" name="aw_publisher" id= "aw_publisher" value="ad">You have access to this content through your organization’s enterprise subscription to the Aviation Week Intelligence Network (AWIN). Would you like to go there now? Your choice will be remembered until you close your browser.<div class="aw-awin-options"><a href="/" class="option-no btn" data-link="/penton_aweek_awin/platform/AW">No, stay here</a><a href="http://awin.aviationweek.com/ArticlesStory.aspx?id=b5658fe8-fb78-41f3-9a13-cc43a8b6c101" class="option-yes btn btn-branded" data-link="/penton_aweek_awin/platform/AWIN">Yes, go to AWIN</a></div><span class="close-icon"></span></div></div>
                                <a href="http://aviationweek.com/aviation-daily"><img src="http://aviationweek.com/site-files/aviationweek.com/files/uploads/2014/02/avdbrandedcontent2015595x45.png" alt="Aviation Daily" title="Aviation Daily" width="595" height="45" /></a>                                          <h1 class="page-title">Airlines Want More Considered Approach To PED Measures</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-1638501" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Jun 5, 2017</span>
                                    <span class="author-name">
                <a href="/author/aschofield" rel="author"> Adrian Schofield</a>              </span>
                                      <strong> | </strong>                                      <span class="source-name">
                Aviation Daily              </span>
                              </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F1638501&amp;nid=1638501&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures" data-text="Airlines Want More Considered Approach To PED Measures" data-count="none" data-via="aviationweek">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
          </div>


        <div class="content clear-block">
      <div class="article-image medium-image"><img alt="" src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/medium_img/uploads/2017/06/laptopcheckedbaggagegetty.jpg" title="" height="220" width="390" class="imagecache imagecache-medium_img" /><div class="image-credits">Getty Images</div></div>                    
            
                    <div class="node-body article-body"><div class="truncated-body"><p>CANCUN, Mexico&mdash;The IATA is calling for governments to work more closely with industry regarding extra security measures for electronic devices carried onboard aircraft.

The group passed a resolution on this topic at its June 6 Annual General Meeting here. The resolution urges governments to adopt closer collaboration and better information sharing; to support the ICAO&rsquo;s global aviation security plan (GASEP); to have greater accountability for implementing ICAO standards; and to ...</p></div>
      
  <div class="gatedLogin well">
    <div class="contentPadding clearfix">
            
      
        <h2>THIS CONTENT REQUIRES SUBSCRIPTION ACCESS</h2>
        <p><p>You must have an <strong>Aviation Week Intelligence Network (AWIN)</strong> account or subscribe to this <strong>Market Briefing</strong> to access&nbsp;&quot;Airlines Want More Considered Approach To PED Measures&quot;.</p>

<p>&nbsp;</p>

<p><strong>Current Aviation Week Intelligence Network (AWIN) enterprise and individual members:</strong>&nbsp;please go to&nbsp;<a href="http://awin.aviationweek.com">http://awin.aviationweek.com</a>&nbsp;for access.</p>

<p>&nbsp;</p>

<p><strong>Not currently a subscriber? </strong>Click on the &quot;Learn More&quot; button below to view subscription offers.</p>
</p>
            <div class="gatedLoginButtons gated-register-button">
                          <div><a class="btn btn-branded btn-wide" href="http://aviationweek.com/aviation-week-market-briefings">Learn More</a></div>
                          <div class="loginLinkText">
            Already registered? <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> here.
          </div>
              </div>
    </div>
  </div>
</div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=1638501&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F1638501&amp;nid=1638501&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures" data-text="Airlines Want More Considered Approach To PED Measures" data-count="none" data-via="aviationweek">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://aviationweek.com/awincommercial/airlines-want-more-considered-approach-ped-measures" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=1638501" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-20" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/combat-aircraft/boeing-warns-against-long-stealth-fighter-development-0">Boeing Warns Against Long Stealth Fighter Development</a> <span class="comments-count">153</span> <span class="gated">&nbsp;</span></li>
<li><a href="/defense/us-considers-72-new-f-15s-or-f-16s">U.S. Considers Up To 72 New F-15s Or F-16s</a> <span class="comments-count">223</span> <span class="gated">&nbsp;</span></li>
<li><a href="/commercial-aviation/opinion-if-air-rage-out-control-ask-management">Opinion: If Air Rage Is Out Of Control, Ask Management</a> <span class="comments-count">190</span> <span class="gated">&nbsp;</span></li>
<li><a href="/commercial-aviation/european-airports-warn-us-electronics-ban-s-disruptive-effect">European Airports Warn Of U.S. Electronics Ban’s Disruptive Effect</a> <span class="comments-count">32</span> <span class="gated">&nbsp;</span></li>
<li class="last"><a href="/commercial-aviation/opinion-ua3411-fiasco-weighs-united-s-recovery-efforts">Opinion: UA3411 Fiasco Weighs On United’s Recovery Efforts </a> <span class="comments-count">284</span> <span class="gated">&nbsp;</span></li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1345421" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Commercial Aviation: Market Briefing      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p class="rtecenter"><strong style="color: rgb(51, 51, 51); font-family: Arial, &quot;Helvetica Neue&quot;, Helvetica, sans-serif; font-size: 14px; text-align: center;">A subscription to <a href="http://aviationweek.com/aviation-week-market-briefings">Aviation Daily</a> is required to access these stories.</strong></p>

<p class="rtecenter">&nbsp;</p>
</div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/walsh-power-failure-not-it-caused-ba-cancellations">Walsh: Power Failure, Not IT, Caused BA Cancellations</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/airlines-want-more-considered-approach-ped-measures">Airlines Want More Considered Approach To PED Measures</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/japan-airlines-expects-growth-uptick-2020">Japan Airlines Expects Growth Uptick In 2020</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/jetblue-sees-opening-transatlantic-premium-market">JetBlue Sees Opening In Transatlantic Premium Market</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/iata-boosts-2017-airline-profit-forecast">IATA Boosts 2017 Airline Profit Forecast</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-6 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/iata-warns-upcoming-cost-challenge">IATA Warns Of Upcoming Cost Challenge</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-7 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/trump-calls-one-contractor-handle-us-atc">Trump Calls For One Contractor To Handle U.S. ATC</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-8 views-row-even views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/awincommercial/air-canada-eyes-montreal-beirut-flight">Air Canada Eyes Montreal–Beirut Flight</a><span class="gated">&nbsp;</span>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php--><p class="rtecenter">&nbsp;</p>

<p class="rtecenter"><a href="http://aviationweek.com/aviation-week-market-briefings"><img alt="" src="http://awin.aviationweek.com/Portals/_default/Skins/AWIN/images/aviationdaily_logo.png" style="font-size: 12.8px; line-height: 20px; text-align: center; width: 147px; height: 24px;" /></a></p>

<p class="rtecenter"><a class="btn btn-branded btn-wide" href="http://aviationweek.com/aviation-week-market-briefings">Subscribe</a></p>

<p class="rtecenter"><a class="btn btn-branded btn-wide" href="http://awin.aviationweek.com/AWINLogin/tabid/1083/Default.aspx?returnurl=%2f">Log In</a></p>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1112264" class="block block-nodeblock pm-superblock-default">
          <h5 class="block-title">
        Advertise with Us      </h5>
              <div class="block-content">
        <div class="node-body block-body"><style type="text/css">.advertise-block-title {color: #408CFF; font-family:"Lucida Grande","Lucida Sans Unicode","Lucida Sans","URW Gothic L",Verdana,sans-serif; font-size: 15px; font-weight: bold; line-height: 1.3em; margin: 0; height: auto;}
.block-title-icon .advertise-block-title{ border-bottom: 0 none; display: table-cell; padding: 0; vertical-align: middle;}
.advertise-block-content {border-top: 2px dotted #999999; margin: 0.7em 0 0;}
.advertise-description {font-size: 14px; line-height: 1.4em; font-family: Georgia,Times,"Times New Roman",serif;  font-style: italic; color: #333333;}
.icon-advertise {background-image: url("/site-files/aviationweek.com/files/uploads/Pubs_Thumb_50x50.png");
    background-repeat: no-repeat; float: left; height: 51px; margin-right: 12px; width: 51px;}
</style>
<div class="block block-penton_custom block-action">
<div class="block-title-icon">
<div class="icon-advertise">&nbsp;</div>

<h2 class="advertise-block-title">2017 Media Materials</h2>
</div>

<div class="advertise-block-content">
<p><span class="advertise-description">Your source for 2016 media kits, editorial planners rates and specs for AW&amp;ST, ATW, B&amp;CA and more!</span></p>

<div class="button-region centered"><a class="btn btn-branded btn-wide" href="/aviation-week-media-kit">Advertise</a></div>
</div>
</div>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-sign_up_message" class="block block-penton_custom  block-action">
      <div class="block-title-icon">
      <span class="icon-newsletter"></span>
      <h2 class="block-title">Sign up to Aviation Week Newsletter</h2>
    </div>
        <div class="block-content">
      <!-- call-to-action -->
      <p><span class="description">Daily analysis on technology advances impacting the global aviation, aerospace &amp; defense industries.</span></p>
        <div class="button-region centered">
      <a href="http://aviationweek.com/newsletters/signup" class="btn btn-branded btn-wide">Subscribe</a>    </div>
  <!-- / call-to-action -->
    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      AviationWeek.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/commercial-aviation" title="">Commercial Aviation</a></li>
<li class="leaf"><a href="/business-aviation" title="">Business Aviation</a></li>
<li class="leaf"><a href="/defense" title="">Defense</a></li>
<li class="leaf"><a href="/mro" title="">MRO</a></li>
<li class="leaf"><a href="/space" title="">Space</a></li>
<li class="leaf"><a href="http://archive.aviationweek.com" title="">100-Year Archive</a></li>
<li class="leaf"><a href="http://events.aviationweek.com" title="">Events</a></li>
<li class="leaf last"><a href="http://awin.aviationweek.com" title="">Aviation Week Intelligence Network</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://aviationweek.com/catalog/30621" title="">Subscribe</a></li>
<li class="leaf"><a href="http://aviationweek.com/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf"><a href="http://aviationweek.com/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf last"><a href="http://m.aviationweek.com" title="">Mobile site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">Aviation Week Network</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://aviationweek.com/about" title="">About Us</a></li>
<li class="leaf"><a href="http://aviationweek.com/contact-aviation-week" title="">Contact Us</a></li>
<li class="leaf"><a href="http://aviationweek.com/aviation-week-media-kit" title="">Advertise</a></li>
<li class="leaf last"><a href="http://aviationweek.com/store" title="">Store</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="https://twitter.com/aviationweek" class="ir-twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/avweek" class="ir-facebook">Facebook</a></li>
<li><a href="http://www.youtube.com/user/AviationWeek" class="ir-youtube">YouTube</a></li>
<li class="last"><a href="http://www.linkedin.com/groups?gid=2104198&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=ta" class="ir-linkedin">LinkedIn</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search AviationWeek.com</h5>
  
  
  <div class="pane-content">
    <form action="/awincommercial/airlines-want-more-considered-approach-ped-measures"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-0bFUJol4us-Giz0nT0ARSQ4-NYGE67iM0m9xP7d7tWo" value="form-0bFUJol4us-Giz0nT0ARSQ4-NYGE67iM0m9xP7d7tWo"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p style="float: right;"><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      Penton Corporate    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/penton-aviation-group-terms-service" title="">Terms of Service</a></li>
<li class="leaf last"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement"></div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-peelback_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/mbox.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/aviationweek.com\/modules\/custom\/aviation_week_remote_search\/js\/rightsidebar-search.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/aviationweek.com\/modules\/custom\/penton_aweek_awin\/js\/js.cookie.js":true,"\/sites\/aviationweek.com\/modules\/custom\/penton_aweek_awin\/js\/penton_aweek_awin_anonymous.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?4"></script>
<script type="text/javascript">mboxLoadSCPlugin(s);</script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Airlines Want More Considered Approach To PED Measures";
s.channel="awin_commercial";
s.pageType="article";
s.prop1="Airlines Want More Considered Approach To PED Measures";
s.prop6="article";
s.list1="AWIN_Commercial|Commercial Aviation Top Stories|Top Story - Home|AWIN";
s.prop10="Jun 05, 2017";
s.prop12="p";
s.prop37="Aviation Daily";
s.prop41="author";
s.prop46="wall";
s.eVar9=" Adrian Schofield";
s.eVar26="AWIN";
s.eVar27="article";
s.eVar72="b5658fe8-fb78-41f3-9a13-cc43a8b6c101";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/7249862"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/>

<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"aviationweek.com","useCanonical":true,"noCookies":false,"sections":"AWIN_Commercial","title":"Airlines Want More Considered Approach To PED Measures","authors":" Adrian Schofield"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "IXZC4QKE6BDSVNBBOX54JQ"; adroll_pix_id = "3BQ2N447KNEODAIZTDTY2B"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</body>

</html>
