<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Aviation Daily May 2017 Magazine: Issue Contents</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://aviationweek.com/aviation-daily/2017-05-18" />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://aviationweek.com/opensearch/apachesolr_search" title="Search search for Aviation Week" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<meta property="fb:pages" content="16067432199" />
<meta name="apple-itunes-app" content="app-id=932108375" />
<meta name="apple-itunes-app" content="app-id=932108375" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/aviation-daily/2017-05-18";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 24;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "Aviation Week";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "aviationweek.home";
roadblock.ad_dart_zone = "";
roadblock.ad_dart_ptype = "magazine_issue";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<link rel="shortcut icon" href="http://aviationweek.com/site-files/aviationweek.com/files/aviationweek_favicon.ico" type="image/x-icon" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Aviation Daily, May 18, 2017" />
<meta name="twitter:description" content="Aviation Daily, May 18, 2017" />
<meta name="twitter:creator" content="@aviationweek" />
<meta name="twitter:site" content="@aviationweek" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://aviationweek.com/aviation-daily/2017-05-18" />
<meta property="og:title" content="Aviation Daily, May 18, 2017" />
<meta property="og:description" content="Aviation Daily, May 18, 2017" />
<meta property="og:image" content="http://aviationweek.com/sites/all/themes/aviationweek/images/logo.png" />
<link rel="alternate" type="application/rss+xml" title="Aviation Week RSS" href="http://aviationweek.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d_1.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_3.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_1777332803307efd6576e5b2c8d496c7_4.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_a5585a1b301253ef1adacfca30a78d4e_4.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/aviationweek.com/files/advagg_css/css_eaec798f3a8e5e5fbcd07610d2e1bccd_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/aviationweek.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_4.css" />
  <script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_5.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_7b289635985f4bd42d2eb618b184318b_5.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_5e95b8079fba448290f6098d737e2df9_5.js"></script>
<script type="text/javascript" src="/site-files/aviationweek.com/files/advagg_js/js_ee79f2ed364ff51180bf3399de372128_4.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','966913078']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script src="'+src+'"></script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if($(window).width()>=768)googletag.defineSlot('/3834/aviationweek.home',[[970,90],[728,90],[468,60]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/aviationweek.home',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/aviationweek.home',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/aviationweek.home',[[300,600],[300,250],[300,100]],'gpt-300_2').addService(googletag.pubads()).setTargeting('pos','300_2');googletag.defineSlot('/3834/aviationweek.home',[[1,1]],'gpt-peelback_1').addService(googletag.pubads()).setTargeting('pos','peelback_1');googletag.defineSlot('/3834/aviationweek.home',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineSlot('/3834/aviationweek.home',[[640,480]],'gpt-interstitial').addService(googletag.pubads()).setTargeting('pos','interstitial');googletag.defineOutOfPageSlot('/3834/aviationweek.home','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/aviationweek.home','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/aviation-daily/2017-05-18').setTargeting('nid','1588241').setTargeting('contentsource','Aviation-Daily').setTargeting('ptype','magazine_issue');googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/aviationweek/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-magazine-issue one-sidebar sidebar-right">
<div class="mboxDefault"></div><script type="text/javascript">mboxCreate('global_mbox');</script>

<div id="pm-pg" class="pm-pg">
      <div class="pm-util">
      <div class="pm-util-padding">
          <!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="https://twitter.com/aviationweek" class="ir-twitter">Twitter</a></li><li><a href="https://www.facebook.com/avweek" class="ir-facebook">Facebook</a></li><li><a href="http://www.youtube.com/user/AviationWeek" class="ir-youtube">YouTube</a></li><li><a href="http://www.linkedin.com/groups?gid=2104198&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=ta" class="ir-linkedin">LinkedIn</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/store" title="">Store</a></li>
<li class="leaf"><a href="/catalog/30621" title="">Subscribe</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletter</a></li>
<li class="leaf"><a href="/aviation-week-media-kit" title="">Advertise</a></li>
<li class="leaf"><a href="/contact-aviation-week" title="">Contact Us</a></li>
<li class="leaf last"><a href="http://archive.aviationweek.com" title="">100-Year Archive</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
      </div>
    </div>
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Aviation Week</a>                            </div>
                    <div class="pm-search">
          <form action="/aviation-daily/2017-05-18"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-AsUv-BlVmPZmbfUrQSqFyKjf6XcVQ0ZQ3Sg-V1YyGzw" value="form-AsUv-BlVmPZmbfUrQSqFyKjf6XcVQ0ZQ3Sg-V1YyGzw"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/aviation-daily/2017-05-18?destination=node%2F1588241"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-eaDaJRXgL0Ouohw87rAJdKG2buw-STRdNEOSaHt1vAk" value="form-eaDaJRXgL0Ouohw87rAJdKG2buw-STRdNEOSaHt1vAk"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-131" class="block block-block ">
        <div class="block-content">
      <!--<style type="text/css">.pm-hd .pm-nav-menu ul.nice-menu li a {  font-size:12px;  padding:0 12px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {background-color:#9DB7D9; }
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a {color:#fff;}
.pm-hd .pm-nav-menu ul.nice-menu li:last-child {background-color: #c3c3c3; width: 170px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) {background-color:transparent; }
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) li:hover a  {color:#fff;}
</style>-->
<style type="text/css">.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(2) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li.menuparent:nth-child(2) > a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(5) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(5) a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) {width:100px; line-height: 13px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(7) a {padding: 5px 11px;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {width:100px; line-height: 13px; background-color: transparent;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a {padding: 5px 11px; color: #000000;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) a:hover {color: #ffffff;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(9) {background-color:#9DB7D9; }
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(9) a {color:#fff;}
.pm-hd .pm-nav-menu ul.nice-menu div.list-splitter ul li {width:13em; background-color: #c3c3c3;}
.pm-hd .pm-nav-menu ul.nice-menu li:nth-child(8) {background-color:#9DB7D9; }
</style>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-81" class="block block-block ">
        <div class="block-content">
      <style type="text/css">
.featured-small-hero-related { display: none; }
.featured-large-hero-related { display: none; }
.featured-large-hero-info { width: 595px !important; }</style>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-161" class="block block-block ">
        <div class="block-content">
      <script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/05/100coveranimdigital.gif', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/05/100coveranimdigital.gif.crop_display.jpg');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/10/aw10032016awstcoverdigital.gif', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/10/aw10032016awstcoverdigital.gif.crop_display.jpg');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/11/aw11072016digitalcover.gif?1478219262', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/11/03/AW_11_07_2016_DigitalCover1.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/aw12192016awstcoverdigital.gif?1481843116', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/15/AW_12_19_2016_AWSTCover_digital.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/aw12262016awstdigitalcover-small-1.gif?1482852177', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2016/12/22/AW_12_26_2016_AWST_DigitalCover-small_0.gif');
 });
});
</script><script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/aw01092017digitalcover.gif?1483662618', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/05/AW_01_09_2017_DigitalCover.gif');
 });
});
</script>
<script>
$(document).ready(function(){
$('img').each(function(){
this.src = this.src.replace('http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/aw01162017digital.gif?1484265387', 'http://aviationweek.com/site-files/aviationweek.com/files/uploads/2017/01/12/AW_01_16_2017_Digital.gif');
 });
});
</script>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-534591 menuparent menu-path-node-1169831 first  odd "><a href="/technology" title="" data-ad-target="technology" aria-haspopup="true">Technology</a><ul><li class="menu-774961 menu-path-taxonomy-term-39691 first  odd "><a href="/technology/aircraft-design" title="Aircraft Design">Aircraft Design</a></li>
<li class="menu-774971 menu-path-taxonomy-term-39701 even "><a href="/technology/advances-manufacturing" title="Advances in Manufacturing">Advances in Manufacturing</a></li>
<li class="menu-774981 menu-path-taxonomy-term-39721 odd "><a href="/technology/vertical-flight" title="Vertical Flight">Vertical Flight</a></li>
<li class="menu-775111 menu-path-taxonomy-term-39761 even "><a href="/commercial-aviation/new-civil-aircraft" title="">New Civil Aircraft</a></li>
<li class="menu-775121 menu-path-taxonomy-term-8957 odd "><a href="/columns/leading-edge" title="">Leading Edge</a></li>
<li class="menu-775641 menu-path-taxonomy-term-36781 even  last "><a href="/program-management-corner" title="">Program Management Corner</a></li>
</ul>
</li>
<li class="menu-270746 menuparent menu-path-taxonomy-term-7357 even "><a href="/commercial-aviation" title="" data-ad-target="commercial-aviation" aria-haspopup="true">Commercial Aviation</a><ul><li class="menu-774991 menu-path-taxonomy-term-39761 first  odd "><a href="/commercial-aviation/new-civil-aircraft" title="New Civil Aircraft">New Civil Aircraft</a></li>
<li class="menu-775001 menu-path-taxonomy-term-39711 even "><a href="/technology/flight-deck" title="From the Flight Deck">From the Flight Deck</a></li>
<li class="menu-775011 menu-path-taxonomy-term-39771 odd "><a href="/commercial-aviation/airline-fleets-network" title="Fleets and Networks">Airline Fleets and Networks</a></li>
<li class="menu-775131 menu-path-taxonomy-term-8969 even "><a href="/columns/airline-intel" title="">Airline Intel</a></li>
<li class="menu-775221 menu-path-taxonomy-term-41431 odd  last "><a href="/commercial-aviation/aircraft-interiors" title="">Aircraft Interiors</a></li>
</ul>
</li>
<li class="menu-270750 menuparent menu-path-taxonomy-term-7365 odd "><a href="/space" title="" data-ad-target="space" aria-haspopup="true">Space</a><ul><li class="menu-775191 menu-path-taxonomy-term-7976 first  odd "><a href="/space/commercializing-space" title="">Commercial Space</a></li>
<li class="menu-775201 menu-path-taxonomy-term-39781 even "><a href="/space/space-exploration" title="">Space Exploration</a></li>
<li class="menu-775211 menu-path-taxonomy-term-8960 odd  last "><a href="/columns/orbit" title="">In Orbit</a></li>
</ul>
</li>
<li class="menu-270748 menuparent menu-path-taxonomy-term-7353 even "><a href="/defense" title="" data-ad-target="defense" aria-haspopup="true">Defense</a><ul><li class="menu-775021 menu-path-taxonomy-term-39731 first  odd "><a href="/defense/combat-aircraft-0" title="Combat Aircraft">Combat Aircraft</a></li>
<li class="menu-775031 menu-path-taxonomy-term-39741 even "><a href="/defense/electronic-warfare" title="Electronic Warfare">Electronic Warfare</a></li>
<li class="menu-775141 menu-path-taxonomy-term-40211 odd "><a href="/defense/air-combat-safety" title="">Air Combat Safety</a></li>
<li class="menu-775041 menu-path-taxonomy-term-39751 even "><a href="/defense/intelligence-surveillance-reconnaissance" title="Intelligence Surveillance Reconnaissance">Intelligence, Surveillance &amp; Reconnaissance</a></li>
<li class="menu-775151 menu-path-taxonomy-term-39721 odd "><a href="/technology/vertical-flight" title="">Vertical Flight</a></li>
<li class="menu-775161 menu-path-taxonomy-term-8963 even "><a href="/columns/washington-outlook" title="">Washington Outlook</a></li>
<li class="menu-775351 menu-path-taxonomy-term-42001 odd  last "><a href="/defense/military-trainers" title="">Military Trainers</a></li>
</ul>
</li>
<li class="menu-270747 menuparent menu-path-taxonomy-term-7385 odd "><a href="/business-aviation" title="" data-ad-target="business-aviation" aria-haspopup="true">Business Aviation</a><ul><li class="menu-775171 menu-path-taxonomy-term-39721 first  odd "><a href="/technology/vertical-flight" title="">Vertical Flight</a></li>
<li class="menu-775181 menu-path-taxonomy-term-11301 even  last "><a href="/columns/inside-business-aviation" title="">Inside Business Aviation</a></li>
</ul>
</li>
<li class="menu-270749 menu-path-mro-networkcom even "><a href="http://www.mro-network.com" title="">MRO</a></li>
<li class="menu-758031 menu-path-aviationweekcom-connected-aerospace odd "><a href="http://aviationweek.com/connected-aerospace" title="">Connected Aerospace</a></li>
<li class="menu-737331 menu-path-pagesaviationweekcom-network even "><a href="http://pages.aviationweek.com/network" title="">Products &amp; Services</a></li>
<li class="menu-270751 menu-path-eventsaviationweekcom odd "><a href="http://events.aviationweek.com" title="">Events</a></li>
<li class="menu-270752 menu-path-awinaviationweekcom- even  last "><a href="http://awin.aviationweek.com/" title="">Aviation Week Intelligence Network</a></li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="http://aviationweek.com/aviation-daily">Aviation Daily</a> &#62; <a href="http://aviationweek.com/magazine-issues/aviation-daily">Magazine Issues</a> &#62; Aviation Daily, May 18, 2017</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                          <a href="http://aviationweek.com/aviation-daily"><img src="http://aviationweek.com/site-files/aviationweek.com/files/uploads/2014/02/avdbrandedcontent2015595x45.png" alt="Aviation Daily" title="Aviation Daily" width="595" height="45" /></a>                                                  <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-1588241" class="node node-magazine_issue node-magazine_issue-page page-content clearfix">
      <!-- magazine-issue-sections -->
        
                            <div class="content magazine-issue-description clear-block">
            <h1>Aviation Daily, May 18, 2017</h1>
                        <p>Volume 408, Issue 34</p>
                      </div>
              
                            
                            
                            
                            
                            
                            
                            
                            
                            
                                <h2>Regulatory/Legislative</h2><div class="views-row"><div id="node-1629471" class="node node-article node-article-teaser node-teaser clearfix clearfix">
            <div class="thumbnail">
        <a href="/awincommercial/iata-demands-alternatives-us-electronics-ban-extension"><img alt="" src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/thumb_img/uploads/2017/05/s3reutersmedianet.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 17, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awincommercial/iata-demands-alternatives-us-electronics-ban-extension" title="IATA Demands Alternatives To U.S. Electronics Ban Extension">IATA Demands Alternatives To U.S. Electronics Ban Extension</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        The IATA is demanding alternatives to the expansion of the ban on the carriage of large electronics in the cabins of passenger aircraft....<a href="/awincommercial/iata-demands-alternatives-us-electronics-ban-extension" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div><h2>Airlines</h2><div class="views-row"><div id="node-1629501" class="node node-article node-article-teaser node-teaser clearfix clearfix">
          <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 17, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awincommercial/china-study-highlights-widebody-order-shortfall" title="China Study Highlights Widebody Order Shortfall">China Study Highlights Widebody Order Shortfall</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        Widebody aircraft orders by Chinese airlines fall considerably short of the level required to meet demand over the next 10 years, according to a new study by lessor Avolon....<a href="/awincommercial/china-study-highlights-widebody-order-shortfall" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div><div class="views-row"><div id="node-1629551" class="node node-article node-article-teaser node-teaser clearfix clearfix">
            <div class="thumbnail">
        <a href="/awincommercial/terror-attacks-cost-european-airlines-25-billion"><img alt="Emergency information display on March 22, 2016, in Brussels." src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/thumb_img/uploads/2017/05/bruxelles22mars2016-panneaurecommandations-miguel-discart.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 17, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awincommercial/terror-attacks-cost-european-airlines-25-billion" title="Terror Attacks Cost European Airlines $2.5 Billion">Terror Attacks Cost European Airlines $2.5 Billion</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        European airlines lost approximately $2.5 billion in revenue as a result of the 2015–16 terrorist attacks in Paris and Brussels, according to a new IATA study....<a href="/awincommercial/terror-attacks-cost-european-airlines-25-billion" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div><div class="views-row"><div id="node-1629681" class="node node-article node-article-teaser node-teaser clearfix clearfix">
          <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 17, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awincommercial/us-carriers-vie-havana-openings" title="U.S. Carriers Vie For Havana Openings">U.S. Carriers Vie For Havana Openings</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        Airlines hungry for more frequencies to Havana are engaged in a feeding frenzy in the U.S. Transportation Department dockets, arguing over which should get the slots up for grabs now that Spirit Airlines and Frontier Airlines are exiting the market....<a href="/awincommercial/us-carriers-vie-havana-openings" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div><div class="views-row"><div id="node-1629541" class="node node-article node-article-teaser node-teaser clearfix clearfix">
          <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 17, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awincommercial/american-s-goulet-who-led-integration-retire" title="American’s Goulet, Who Led Integration, To Retire">American’s Goulet, Who Led Integration, To Retire</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        Bev Goulet has been leading the American Airlines and US Airways integration since 2013....<a href="/awincommercial/american-s-goulet-who-led-integration-retire" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div><h2>Airframers/Suppliers</h2><div class="views-row"><div id="node-1629481" class="node node-article node-article-teaser node-teaser clearfix clearfix">
            <div class="thumbnail">
        <a href="/awincommercial/comac-s-c919-first-delivery-target-place"><img alt="" src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/thumb_img/uploads/2017/05/c919-firstflight-andywong_0.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 17, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awincommercial/comac-s-c919-first-delivery-target-place" title="Comac’s C919 First-Delivery Target In Place">Comac’s C919 First-Delivery Target In Place</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        Comac’s unannounced target for first delivery of its C919 narrowbody is now 2020, a senior program source said....<a href="/awincommercial/comac-s-c919-first-delivery-target-place" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div><div class="views-row"><div id="node-1629331" class="node node-article node-article-teaser node-teaser clearfix clearfix">
            <div class="thumbnail">
        <a href="/awincommercial/ubs-airline-industry-over-ordered-airbus-more-exposed"><img alt="" src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/thumb_img/uploads/2017/05/a320neoairbus.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 16, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awincommercial/ubs-airline-industry-over-ordered-airbus-more-exposed" title="UBS: Airline Industry Over-Ordered; Airbus More Exposed">UBS: Airline Industry Over-Ordered; Airbus More Exposed</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        The airline sector is 17% over-ordered when it comes to the commercial aircraft they need from original equipment manufacturers Airbus and Boeing, according to a new UBS analysis....<a href="/awincommercial/ubs-airline-industry-over-ordered-airbus-more-exposed" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div><h2>Airline Snapshot</h2><div class="views-row"><div id="node-1630001" class="node node-article node-article-teaser node-teaser clearfix clearfix">
          <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 18, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">Aviation Daily</div>
      </div>
      <h3 class="title">
        <a href="/awin-only/airline-snapshot-spirit-airlines-2" title="Airline Snapshot: Spirit Airlines">Airline Snapshot: Spirit Airlines</a>        <span class="gated">&nbsp;</span>              </h3>
      <div class="teaser-body">
        View the Airline Snapshot: Spirit Airlines chart in PDF format....<a href="/awin-only/airline-snapshot-spirit-airlines-2" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
</div>            
  </div> <!-- node node-magazine_issue node-magazine_issue-page page-content clearfix -->
                                        </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1112361" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Subscribe Today      </h5>
              <div class="block-content">
        <div class="node-body block-body"><ul style="width:280px; margin-left:15px; margin-top:10px; list-style:none;">
	<li>
		<a href="https://a1.ecom01.com/aw_marketdatacenter">Publications</a>
		<ul style="color:gray; font-size:x-small;">
			<li>
				Aviation Week &amp; Space Technology</li>
			<li>
				Business &amp; Commercial Aviation</li>
		</ul>
	</li>
	<li style="border-bottom:1px dotted #ccc; margin:10px 0px 10px 0px;margin-right:30px;">
		&nbsp;</li>
	<li>
		<a href="https://a1.ecom01.com/aw_marketdatacenter">Business Intelligence Services</a>
		<ul style="color:gray; font-size:x-small;">
			<li>
				Aviation Week Intelligence Network (AWIN)</li>
			<li>
				Aviation Daily</li>
			<li>
				Aerospace Daily &amp; Defense Report</li>
			<li>
				The Weekly of Business Aviation</li>
		</ul>
	</li>
	<li style="border-bottom:1px dotted #ccc; margin:10px 0px 10px 0px;margin-right:30px;">
		&nbsp;</li>
	<li>
		<a href="https://a1.ecom01.com/aw_marketdatacenter">Data Products</a>
		<ul style="color:gray; font-size:x-small;">
			<li>
				MRO Prospector</li>
			<li>
				Fleet and MRO Forecasts</li>
			<li>
				Fleet Discovery</li>
		</ul>
	</li>
</ul>
<div class="button-region centered">
	<a class="btn btn-branded btn-wide" href="https://a1.ecom01.com/aw_marketdatacenter ">Learn More</a></div>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1112264" class="block block-nodeblock pm-superblock-default">
          <h5 class="block-title">
        Advertise with Us      </h5>
              <div class="block-content">
        <div class="node-body block-body"><style type="text/css">.advertise-block-title {color: #408CFF; font-family:"Lucida Grande","Lucida Sans Unicode","Lucida Sans","URW Gothic L",Verdana,sans-serif; font-size: 15px; font-weight: bold; line-height: 1.3em; margin: 0; height: auto;}
.block-title-icon .advertise-block-title{ border-bottom: 0 none; display: table-cell; padding: 0; vertical-align: middle;}
.advertise-block-content {border-top: 2px dotted #999999; margin: 0.7em 0 0;}
.advertise-description {font-size: 14px; line-height: 1.4em; font-family: Georgia,Times,"Times New Roman",serif;  font-style: italic; color: #333333;}
.icon-advertise {background-image: url("/site-files/aviationweek.com/files/uploads/Pubs_Thumb_50x50.png");
    background-repeat: no-repeat; float: left; height: 51px; margin-right: 12px; width: 51px;}
</style>
<div class="block block-penton_custom block-action">
<div class="block-title-icon">
<div class="icon-advertise">&nbsp;</div>

<h2 class="advertise-block-title">2017 Media Materials</h2>
</div>

<div class="advertise-block-content">
<p><span class="advertise-description">Your source for 2016 media kits, editorial planners rates and specs for AW&amp;ST, ATW, B&amp;CA and more!</span></p>

<div class="button-region centered"><a class="btn btn-branded btn-wide" href="/aviation-week-media-kit">Advertise</a></div>
</div>
</div>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
  <!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1118931" class="block block-nodeblock pm-carousel">
          <h5 class="block-title">
        Special Topics      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p>Click to view more Aviation, Aerospace and Defense special topics.</p>

<p>&nbsp;</p>
</div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_1 view-dom-id-4"> 
  <!-- views-view-unformatted.tpl.php -->
  <div class="views-row views-row-1 views-row-odd views-row-first"><div id="node-1119551" class="node node-link node-link-teaser node-teaser clearfix">
            <div class="thumbnail">
        <a href="/advanced-machines-aerospace-manufacturing-0"><img alt="" src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/thumb_img/ST_AeroManufacturing - resized.png" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">Apr 1, 2015</div>
        <div class="type">Sponsored</div>
        <div class="source-name"></div>
      </div>
      <h3 class="title">
        <a href="/advanced-machines-aerospace-manufacturing-0" title="Advanced Machines for Aerospace Manufacturing">Advanced Machines for Aerospace Manufacturing</a>                      </h3>      
      <div class="teaser-body">
        Sponsored by: Makino...<a href="/advanced-machines-aerospace-manufacturing-0" class="teaser-more-link">More</a>      </div>
    </div>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last"><div id="node-1282301" class="node node-link node-link-teaser node-teaser clearfix link-new-window">
            <div class="thumbnail">
        <a href="/optimizing-engines-through-lifecycle-0"><img alt="" src="//aviationweek.com/site-files/aviationweek.com/files/imagecache/thumb_img/GE_FleetSupport.JPG" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">Apr 1, 2015</div>
        <div class="type">Sponsored</div>
        <div class="source-name"></div>
      </div>
      <h3 class="title">
        <a href="/optimizing-engines-through-lifecycle-0" title="Optimizing Engines Through the Lifecycle">Optimizing Engines Through the Lifecycle</a>                      </h3>      
      <div class="teaser-body">
        Sponsored by: GE Aviation...<a href="/optimizing-engines-through-lifecycle-0" class="teaser-more-link">More</a>      </div>
    </div>
  </div>
  </div>
<!-- / views-view-unformatted.tpl.php -->
</div>

<!-- / views-view.tpl.php--><div class="button-region centered rtecenter"><a class="btn btn-branded btn-small" href="/special-topics-pages">Special Topics Home</a></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      AviationWeek.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/commercial-aviation" title="">Commercial Aviation</a></li>
<li class="leaf"><a href="/business-aviation" title="">Business Aviation</a></li>
<li class="leaf"><a href="/defense" title="">Defense</a></li>
<li class="leaf"><a href="/mro" title="">MRO</a></li>
<li class="leaf"><a href="/space" title="">Space</a></li>
<li class="leaf"><a href="http://archive.aviationweek.com" title="">100-Year Archive</a></li>
<li class="leaf"><a href="http://events.aviationweek.com" title="">Events</a></li>
<li class="leaf last"><a href="http://awin.aviationweek.com" title="">Aviation Week Intelligence Network</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://aviationweek.com/catalog/30621" title="">Subscribe</a></li>
<li class="leaf"><a href="http://aviationweek.com/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf"><a href="http://aviationweek.com/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf last"><a href="http://m.aviationweek.com" title="">Mobile site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">Aviation Week Network</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://aviationweek.com/about" title="">About Us</a></li>
<li class="leaf"><a href="http://aviationweek.com/contact-aviation-week" title="">Contact Us</a></li>
<li class="leaf"><a href="http://aviationweek.com/aviation-week-media-kit" title="">Advertise</a></li>
<li class="leaf last"><a href="http://aviationweek.com/store" title="">Store</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="https://twitter.com/aviationweek" class="ir-twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/avweek" class="ir-facebook">Facebook</a></li>
<li><a href="http://www.youtube.com/user/AviationWeek" class="ir-youtube">YouTube</a></li>
<li class="last"><a href="http://www.linkedin.com/groups?gid=2104198&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=ta" class="ir-linkedin">LinkedIn</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search AviationWeek.com</h5>
  
  
  <div class="pane-content">
    <form action="/aviation-daily/2017-05-18"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-ddz2xF1ujmnHQ8q0bx7IEkWWfLzo6hhlGOIsQTaHzhc" value="form-ddz2xF1ujmnHQ8q0bx7IEkWWfLzo6hhlGOIsQTaHzhc"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p style="float: right;"><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      Penton Corporate    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/penton-aviation-group-terms-service" title="">Terms of Service</a></li>
<li class="leaf last"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement"></div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-peelback_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/mbox.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/aviationweek.com\/modules\/custom\/aviation_week_remote_search\/js\/rightsidebar-search.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?4"></script>
<script type="text/javascript">mboxLoadSCPlugin(s);</script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="magazine_issue:Aviation Daily May 18 2017";
s.pageType="magazine_issue";
s.prop1="Aviation Daily May 18 2017";
s.prop6="magazine_issue";
s.prop12="p";
s.prop37="Aviation Daily";
s.eVar72="9adf7305-80d5-4ee6-a176-3c04fcd1c100";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/3282311"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/>

<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"aviationweek.com","useCanonical":true,"noCookies":false,"title":"Aviation Daily, May 18, 2017"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "IXZC4QKE6BDSVNBBOX54JQ"; adroll_pix_id = "3BQ2N447KNEODAIZTDTY2B"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'magazine_issue';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ea50e154b","applicationID":"3055008","transactionName":"NVJRYkMDWxVXBkRfXgwYclVFC1oIGQtfUlQ9R1JRVD1DD1MS","queueTime":0,"applicationTime":4898,"atts":"GRVSFAsZSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
